[linux] problem so SSL kniznicou na Debian testing, blbne IMAPS, courier-imap - rychle riesenie problemu

Matus UHLAR - fantomas uhlar na fantomas.sk
Středa Listopad 2 12:53:26 CET 2005


> > prave som pri aktualizacii mojho debian/testing servera narazil na taky
> > problem, ze sa klienti nevedeli pripojit cez IMAPS. Problem bol zasity
> > niekde v libssl kniznici.
> > 
> > Prejavuje sa to nasledovne:
> > 
> > ----------------------------------------------------------------------------------%<----------------------------------------------------------------------------------
> > 2005-10-25T14:29:36+0100 server [info] imapd-ssl: couriertls: /etc/courier/imapd.pem: error:25066067:DSO support routines:DLFCN_LOAD:could not load the shared library


On 02.11 12:36, jan gregor wrote:
> U mna to vyriesilo: apt-get install zlib1g-dev

FYI: to nie je riesenie ale workaround. beziaci system nema co potrebovat
-dev kniznice.

> BTW, strace presne povedal, ktore libky mu chybaju.

ldd to nepovedal?

-- 
Matus UHLAR - fantomas, uhlar na fantomas.sk ; http://www.fantomas.sk/
Warning: I wish NOT to receive e-mail advertising to this address.
Varovanie: na tuto adresu chcem NEDOSTAVAT akukolvek reklamnu postu.
Windows 2000: 640 MB ought to be enough for anybody



Další informace o konferenci linux